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1 Overview 

“Selection Tool 2010” allows you to select a device such as an outdoor unit or indoor unit of a Super 

Modular Multi system, Mini-SMMS system, or BMS system. Using this tool, you can select a pipe 

according to the piping rules, automatically select the indoor unit performance according to the 

requirements, and automatically create piping/wiring diagrams and BMS system wiring diagrams. 

The selection results can be exported as an Excel file for easy secondary use. 

 

 

2 Operating Environment 

The following shows the ideal operating environment for this software. 

 

Item Specifications 

PC Windows 2000 or XP compliant 

Operating System 
Windows 2000 with SP4, XP (Home or Professional) with SP1 or 
later 

Microsoft Excel Excel 2000 or later 

 

 

http://planetaklimata.com.ua/catalog/lineup/?goodsid=87&path=root-11-11-83-87
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3. Basic Operations of Selection Tool 2010 

3.1. Features of Selection Tool 2010 

3.1.1. Managing a project 

You can manage project data. This feature allows you to check previous projects or make modifications 

to the air-conditioner lineup. 

 

Figure 3.1-1 

 

http://planetaklimata.com.ua/
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3.1.2. Selecting an indoor unit/outdoor unit 

You can select an indoor unit/outdoor unit to use. In addition, you can automatically select an indoor unit 

according to indoor air-conditioning load data, and an outdoor unit corresponding to the selected indoor 

unit. 

 

  

Figure 3.1-2 Figure 3.1-3 

 



 

 
8 / 66 

 

3.1.3. Creating a piping diagram 

You can automatically select a pipe and joint, and create the piping diagram according to the 

corresponding indoor unit and outdoor unit. The joint can be changed. 

 

 

Figure 3.1-4 

 

3.1.4. Exporting created data 

Created data can be exported in Excel/CAD/PDF format as follows: 

 

No Content 
Format 

Excel CAD PDF 

1 Communication/Power wiring/Piping diagram of indoor unit/outdoor 
unit/remote controller 

OK OK OK 

2 Piping diagram of indoor unit/outdoor unit OK OK OK 

3 Communication/Power wiring diagram of central/BMS system OK OK OK 

4 Device list (outdoor unit/indoor unit/joint/remote controller/BMS 
system) 

OK OK OK 

5 Hyperlink to the related manual of the selected device OK   
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3.2. Starting/Exiting Selection Tool 2010 

3.2.1. Starting Selection Tool 2010 

Use the desktop icon or Windows menu. 

1. Start Section Tool 2010. 

・ Desktop icon 

Double-click the desktop icon. 

 

・ Windows menu 

Select [Start] > [All Programs] > [Toshiba] > [Section Tool 2010] > [Section Tool 2010]. 

 

2. The startup screen appears. 

 

Figure 3.2-1 

 

 

http://planetaklimata.com.ua/proizvoditeli/kondicionery-toshiba/
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3. Section Tool 2010 Startup Complete 

The startup screen disappears, and the main screen appears. The Section Tool 2010 startup is now 

complete, and the software can be operated. 

 

 

Figure 3.2-2 

 

3.2.2. Exiting Selection Tool 2010 

Click the [Close] button or select [File] > [Exit]. The save confirmation dialog box appears before you exit 

the software. 

 

  

Figure 3.2-3 

 

[Exit] button 
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3.3. Flowchart of Selection Tool 2010 

The following flowchart shows the process of selecting indoor/outdoor units, creating a piping diagram, 

and selecting central control devices with Selection Tool 2010: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Create/Select project 

Start Selection Tool 2010 

Select system selection method 

Enter outdoor temperature 

Select/Set indoor unit Create piping diagram 

Select/Set outdoor unit 

 

Select/Set indoor unit 

 

Associate indoor/outdoor units Select/Set outdoor unit 

 

Create piping diagram automatically 

 

Select central control device 

Output project data 

Select by Wizard Select system using piping diagram 
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4. Using Selection Tool 2010 

Proceed with the wizard. When you have finished specifying the necessary conditions on each screen, 

press the [Next Step] button to proceed. To edit data entered on the previous screen, press the [Back] 

button to return to the previous screen. 

 

4.1. Creating a New Project 

Click the [Create Project] button or select [Edit] > [Create Project]. 

 

  

Figure 4.1-1 

 

 

Figure 4.1-2 

 

The project information entry screen opens. Enter/Select each item, then click the [Save] button or select 

[File] > [Save] to save the entered project information.  

 

 

[Create Project] button 
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Figure 4.1-3 

 

Figure 4.1-4 

 

The following table shows how to enter/select each item: 

Item Method Note 

Created Date Entered/Selected by user Can be edited when the [Edit] checkbox is 
selected 

Edit Date Entered/Selected by user Can be edited when the [Edit] checkbox is 
selected 

Building Information Selected by user If “Existing” is selected, select “Replacement” or 
“Addition to a building” 

Project Number Entered by user  

Project Name Entered by user Entry required 

Customer name Entered/Selected by user Entry required 
Existing data can be selected from the drop-down 
list 

Customer person in 
charge 

Entered/Selected by user Existing data can be selected from the drop-down 
list 

Address Entered by user  

Installer Entered/Selected by user Existing data can be selected from the drop-down 
list 

Installation Date Selected by user  

Commissioning Date Selected by user  

Person in charge Entered/Selected by user Existing data can be selected from the drop-down 
list 

Notes Entered by user  

[Save] button 
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4.2. Editing Project Data 

Select a project to edit, then click the [Edit Project] button or select [Edit] > [Edit Project]. For how to edit 

data, see “4.1 Creating a New Project”. 

 

  

Figure 4.2-1 

 

 

Figure 4.2-2 

 

When you have finished editing a project, select a project to edit data for, then click the [Next Step] button 

or select [Edit] > [Next Step] to proceed. Alternatively, double-click the project. 

 

  

Figure 4.2-3 

 

 

[Edit Project] button 

Select a project 

[Next Step] button 

Select a project 



 

 
15 / 66 

 

Figure 4.2-4 

 

  

Figure 4.2-5 

 

 

4.3. Selecting a System Selection Method 

There are two ways of selecting a system: “Wizard Type selection” and “Drag & Drop Drawing”. After 

selecting a system selection method, click the [Next Step] button to proceed. 

 

  

Figure 4.3-1 

 

The operations differ depending on the selection method. When “Wizard Type selection” is selected, see 

“5 Wizard Type Selection”. When “Drag & Drop Drawing” is selected, see “6 Drag & Drop Drawing”. 

 

Double-click a project 

[Next Step] button 
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5. Wizard Type Selection 

5.1. Setting the Outdoor Temperature Information 

Enter the “Cooling Dry Bulb Temperature” and “Heating Wet Bulb Temperature” or select them using the 

spin buttons. When you have finished setting the outdoor temperatures, click the [Next Step] button to 

proceed. 

 

  

Figure 5.1-1 

 

5.2. Adding a New Indoor Unit 

To add a new indoor unit, click the [Create Indoor Unit] button or select [Edit] > [Create Indoor Unit]. 

When you have finished adding indoor units, click the [Next Step] button to proceed. 

 

  

Figure 5.2-1 

[Next Step] button 

[Create Indoor Unit] button 

[Next Step] button 
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Figure 5.2-2 

 

Clicking the [Create Indoor Unit] button displays the indoor unit data entry screen. On this screen, select 

an indoor unit model by clicking the icon, and enter indoor unit data such as the name or capacity. When 

you have finished entering data, click the [Save] button or select [File] > [Save] to save the data. The 

indoor unit data will automatically be added to the indoor unit list. 

 

  

Figure 5.2-3 

 

 

Figure 5.2-4 

[Save] button 

Indoor unit model icons 

Indoor unit data 

Indoor unit documents 
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On this screen, you can display a document related to the selected indoor unit. Select a file name in 

[Indoor Unit Detailed Information] to display the linked file. 

 

The following table shows settings that can be entered: 

Item Method Note 

No. Automatically 
entered 

 

Model Name Selected by 
user 

Entry required 
Select an indoor unit model icon 

Indoor Unit Name Entered by user Entry required 

Room Name Entered by user  

Floor Name Entered by user  

Indoor Unit Selection Method Selected by 
user 

If checked, the model name cannot be 
selected 

Capacity Rank Selected by 
user 

 

Group Control Selected by 
user 

 

Group Settings Selected by 
user 

 

Indoor Cooling Dry Bulb Temperature Entered by user  

Indoor Cooling Wet Bulb Temperature Entered by user  

Indoor Heating Dry Bulb Temperature Entered by user  

Cooling Cap. / Corrected Cap. / 
Required Cap. 

Entered by user Entry required 

Cooling Sensible Cap. / Corrected Cap. / 
Required Cap. 

Entered by user Entry required 

Heating Cap. / Corrected Cap. / 
Required Cap. 

Entered by user Entry required 

Piping length from Outdoor (Equivalent) Entered by user Entry required 

Piping length from Outdoor (Actual) Entered by user Entry required 

Piping length from Joint (Equivalent) Entered by user  

Piping length from Joint (Actual) Entered by user Entry required 

Piping length from FS-Unit (Actual) Entered by user  

Height difference (Lowest/Highest 
indoor Unit) 

Entered by user  

Pipe Size (Gas/Liquid) Entered by user  

Remote Controller Select 1 Selected by 
user 

Selectable remote controllers are displayed 

Remote Controller Select 2 Selected by 
user 

Selectable remote controllers are displayed 

Heater Select Selected by 
user 

 

Humidifier 

Select Selected by 
user 

If checked, the type cannot be selected 

Type Selected by 
user 
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5.3. Selecting a Capacity Rank 

There are two ways of selecting an indoor unit capacity rank: Manual selection and Automatic selection 

in which you enter the required capacity (kW) and the rank is automatically selected according to the 

required capacity. 

① Manual selection 

Select a model that can be selected for the selected indoor unit from the model list. 

 

② Automatic selection 

Select the [Auto] checkbox in Indoor Unit Selection Method. Enter the Indoor Cooling Dry Bulb 

Temperature, Indoor Cooling Wet Bulb Temperature, Indoor Heating Dry Bulb Temperature, and the 

kW data for Cooling Cap. / Corrected Cap. / Required Cap., Cooling Sensible Cap. / Corrected Cap. 

/ Required Cap., and Heating Cap. / Corrected Cap. / Required Cap. An appropriate indoor unit 

model is automatically selected according to this data and the outdoor unit temperature conditions. 

 

5.4. Editing Indoor Unit Data 

Select an indoor unit from the indoor unit list, then click the [Edit Indoor Unit] button or select [Edit] > [Edit 

Indoor Unit]. The Indoor Unit Data screen appears. 

 

  

Figure 5.4-1 

 

 

Figure 5.4-2 

[Edit Indoor Unit] button 

Select an indoor unit 



 

 
20 / 66 

 

Alternatively, double-click the indoor unit name. 

If an indoor unit already linked to an outdoor unit is edited and the outdoor unit capacity is exceeded, the 

link will be automatically removed. 

 

For how to edit, see “5.2 Adding a New Indoor Unit” and “5.3 Selecting a Capacity Rank”. 

 

 

5.5. Copying Indoor Unit Data 

Select an indoor unit from the indoor unit list, then click the [Copy Indoor Unit] button or select [Edit] > 

[Copy Indoor Unit]. The indoor unit will be automatically copied to the indoor unit list, and the No. of the 

added indoor unit will be automatically increased by one. 

 

  

Figure 5.5-1 

 

 

Figure 5.5-2 

 

[Copy Indoor Unit] button 

Select an indoor unit 
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5.6. Copying Data of Multiple Indoor Units 

Select indoor units from the indoor unit list, then click the [Multiple Copy Indoor Unit] button or select 

[Edit] > [Multiple Copy Indoor Unit].  

 

  

Figure 5.6-1 

 

 

Figure 5.6-2 

 

The Copy Count screen appears. Enter the number of units or select it using the spin buttons, then click 

the [OK] button. The indoor units in the entered/selected number will be automatically copied to the 

indoor unit list, and the No. of the added indoor units will be automatically increased by one. 

 

 

Figure 5.6-3 

[Multiple Copy Indoor Unit] button 

Select indoor units 
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5.7. Adding a New Outdoor Unit 

To add a new indoor unit, click the [Create Outdoor Unit] button or select [Edit] > [Create Outdoor Unit]. 

When you have finished adding outdoor units and linking indoor units to outdoor units, click the [Next 

Step] button to proceed. 

 

  

Figure 5.7-1 

 

 

Figure 5.7-2 

 

[Create Outdoor Unit] button 
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Clicking the [Create Outdoor Unit] button displays the Outdoor Unit Information screen. On this screen, 

enter outdoor unit data such as the name, type, or capacity. When you have finished entering data, click 

the [Save] button or select [File] > [Save] to save the data. The outdoor unit data will be automatically 

added to the outdoor unit list. 

 

  

Figure 5.7-3 

 

 

 

 

[Save] button 

 
Outdoor unit data 

Outdoor unit 

connection image 
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The following table shows outdoor unit data: 

Item Method Note 

Refrigerant Cycle Number Entered by user Entry required 

Refrigerant Cycle Name Entered by user Entry required 

Unit Type Selected by user  

Capacity Selected by 
user/Automatically selected 

Entry required 
High Efficiency type can be checked for 
Auto only 

Max Selection (%) Selected by user  

Wiring System Name Entered/Selected by user Entered data can be selected from the 
drop-down list 

Outdoor Unit Position Selected by user  

Power Supply method Selected by user  

Main Pipe Length (Actual) Entered by user  

Main Pipe Length (Equivalent) Entered by user Entry required 

Between T-Joint to 
Outdoor (Actual) 

La Entered by user Entry required 
Only S-MMS can be entered 

Lb Entered by user Entry required 
Only S-MMS can be entered 

Between T-Joint to 
Outdoor (Equivalent) 

La Entered by user Entry required 
Only S-MMS can be entered 

Lb Entered by user Entry required 
Only S-MMS can be entered 

Height Difference 
(H3) 

A to B Entered by user  

 

 

5.8. Selecting a Capacity Rank and Max Selection (%) 

There are two ways of selecting an outdoor unit capacity rank: Manual selection and Automatic selection 

in which the rank is automatically selected according to the selected indoor unit capacity and the 

maximum connection percentage. 

① Manual selection 

Select a capacity and maximum connection (%) from the lists. 

 

② Automatic selection 

Select the [Auto] checkbox in Capacity, then the maximum connection (%) from the list. 

 

③ Max Selection (%) 

Calculated by multiplying connection capacity by outdoor horsepower (HP). For example, if 

MMY-MAP1403H is selected and the maximum connection is set to 120%, indoor units of up to 6 

horsepower can be connected. If the maximum connection capacity is exceeded, a warning 

message appears. 
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Figure 5.8-1 

 

If an outdoor unit is selected using [Auto], calculation is performed using the base outdoor 

horsepower and maximum connection capacity. When the connection capacity exceeds the 

calculated value, the outdoor capacity rank is automatically increased by one. 

 

 

5.9. Editing Outdoor Unit Data 

Select an outdoor unit from the outdoor unit list, then click the [Edit Outdoor Unit] button or select [Edit] > 

[Edit Outdoor Unit]. The Outdoor Unit Information screen appears. 

 

  

Figure 5.9-1 

 

 

Figure 5.9-2 

[Edit Outdoor Unit] button 

Select an outdoor unit 
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Alternatively, double-click the outdoor unit name. 

 

Outdoor unit data can be edited on the Configuration of Refrigerant Cycle screen. If the outdoor unit data 

is edited, the linked indoor unit will be automatically released. 

 

For how to edit, see “5.7 Adding a New Outdoor Unit” and “5.8 Selecting a Capacity Rank and Max 

Selection (%)”. 
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5.10. Copying Outdoor Unit Data 

Select an outdoor unit from the outdoor unit list, then click the [Copy Outdoor Unit] button or select [Edit] 

> [Copy Outdoor Unit]. The outdoor unit will be automatically copied to the outdoor unit list, and the No. of 

the added outdoor unit will be automatically increased by one. 

 

  

Figure 5.10-1 

 

 

Figure 5.10-2 

[Copy Outdoor Unit] button 

 

Select an outdoor unit 
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5.11. Copying Data of Multiple Outdoor Units 

Select outdoor units from the outdoor unit list, then click the [Multiple Copy Outdoor Unit] button or select 

[Edit] > [Multiple Copy Outdoor Unit]. 

 

 

Figure 5.11-1 

 

 

Figure 5.11-2 

 

The Copy Count screen appears. Enter the number of units or select it using the spin buttons, then click 

the [OK] button. The outdoor units in the entered/selected number will be automatically copied to the 

outdoor unit list, and the No. of the added outdoor units will be automatically increased by one. 

 

 

Figure 5.11-3 

 

[Multiple Copy Outdoor Unit] button 

 

Select outdoor units 
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5.12. Connecting an Indoor Unit to an Outdoor Unit 

Select an outdoor unit from the outdoor unit list. To connect an indoor unit to the selected outdoor unit, 

select an indoor unit from the Selectable Indoor Units list, then click the [<<] (Add) button or drag and 

drop the indoor unit into the Connected Indoor Units list. If the maximum outdoor unit capacity is 

exceeded, a warning message appears. 

When you have finished connecting the indoor unit, click the [Next Step] button to proceed. 

 

  

Figure 5.12-1 

 

[Next Step] button 

Select an indoor unit 

Add button 
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5.13. Deleting a Connected Indoor Unit 

Select an outdoor unit from the outdoor unit list. To delete an indoor unit connected to the selected 

outdoor unit, select the indoor unit, then click the [>>] (Delete) button or drag and drop it into the 

Selectable Indoor Units list. 

 

 

Figure 5.13-1 

 

Select an indoor unit 

Delete button 
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5.14. Creating the Piping Diagram 

The piping diagram is automatically created. The automatically created piping diagram uses T-Joint. The 

piping size is automatically calculated according to the connected indoor unit, and is displayed on the 

diagram. The units are displayed in the order of their addition to the Connected Indoor Units list. The 

highlighted lines in the Indoor Unit List indicate already piped indoor units. The white lines indicate units 

not yet piped. If the diagram has no problems, click the [Next Step] button to proceed. 

 

  

Figure 5.14-1 

 

 

[Next Step] button 

 

Already piped 

Not yet piped 
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5.15. Changing the Joint Type 

Drag a joint type from the Joint List, and drop it onto the joint you want to change. If the joint is changed, 

the piping is automatically redrawn to suit the new joint. 

 

  

Figure 5.15-1 

 

Drag 

Drop 
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5.16. Entering the Length between the Joints 

Double-click a joint. The Pipe Length screen appears. Enter the lengths then click the [OK] button. The 

lengths are automatically displayed and the sizes are calculated and displayed on the diagram. 

 

  

Figure 5.16-1 

 

Double-click 
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5.17. Deleting a Joint/Indoor Unit from the Piping Diagram 

Right-click the joint or indoor unit on the diagram. Select [Delete] from the displayed menu. The dummy 

indoor unit appears in place of the indoor unit deleted from the diagram. In the Indoor Unit List, the 

background color of the deleted indoor unit becomes white. If a joint is deleted, any indoor units 

connected to the joint are also deleted. 

 

  

Figure 5.17-1 

 

Menu 
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5.18. Setting the Central Controller/BMS System Setting 

Up to 10 devices can be connected on a single TCC-LINK line. When a BMS system is selected one 

BMS control device interface is connected, so up to 9 central controllers can be connected. When you 

have finished configuring the settings, click the [Next Step] button to proceed. 

 

  

Figure 5.18-1 

 

① Specify the number of units for Compliant Manager, 64 Central Remote Controller, and ON-OFF 

Controller in Central Remote Controller. Click the [Settings] button to set the central remote 

controller. 

 

 

Figure 5.18-2 

 

② Select Touch Screen Controller or Web Based Controller for a BMS system. 

 

[Next Step] button 
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③ Select BACNet for Open Network System. 

 

 

5.19. Outputting Project Data 

Click the [Output Drawing and Data] button or select [Edit] > [Output Drawing and Data]. 

 

  

Figure 5.19-1 

 

 

Figure 5.19-2 

 

The Output type selection screen appears. Select the output format. 

 

 

Figure 5.19-3 

[Output Drawing and Data] button 
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The confirmation dialog box appears. Click the [Yes] button. 

 

 

Figure 5.19-4 

 

The Save screen appears. Select the destination folder, enter a file name, then click the [OK] button. 

When the output starts, the following message appears: 

 

 

Figure 5.19-5 

 

When the output is complete, a completion dialog box appears. Click the [OK] button. 

 

 

Figure 5.19-6 

 

Confirm the output file. 
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6. Drag & Drop Drawing 

6.1. Setting the Outdoor Temperature Information 

Click the [Outdoor Temperature Information] button or select [Edit] > [Outdoor Temperature Information]. 

 

  

Figure 6.1-1 

 

 

Figure 6.1-2 

 

For how to set the outdoor temperature information, see “5.1 Setting the Outdoor Temperature 

Information”. 

 

 

6.2. Creating a New Piping Diagram 

Click the [New] button or select [Edit] > [New]. 

 

 

Figure 6.2-1 

 

[Outdoor Temperature Information] button 

[New] button 
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Figure 6.2-2 

 

6.3. Adding a New Indoor Unit 

Drag an indoor unit from the indoor unit list and drop it onto a dummy indoor unit. For how to edit indoor 

unit data, see “5.2 Adding a New Indoor Unit” and “5.3 Selecting a Capacity Rank”. 

 

  

Figure 6.3-1 

Indoor unit model icons (Drag) 

 

Drop 
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6.4. Editing Indoor Unit Data 

Double-click an indoor unit on the piping diagram. For how to edit indoor unit data, see “5.2 Adding a New 

Indoor Unit” and “5.3 Selecting a Capacity Rank”. 

 

  

Figure 6.4-1 

 

Double-click 
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6.5. Copying Indoor Unit Data 

Right-click an indoor unit on the piping diagram. Select [Copy] from the displayed menu. 

 

  

Figure 6.5-1 

 

Right-click a dummy indoor unit. Select [Paste] from the displayed menu. The indoor unit will be added, 

and the No. of the added indoor unit will be automatically increased by one. 

 

Pop-up menu 
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Figure 6.5-2 

 

Pop-up menu 

 



 

 
43 / 66 

 

6.6. Editing Outdoor Unit Data 

Double-click the outdoor unit on the piping diagram. For how to edit outdoor unit data, see “5.7 Adding a 

New Outdoor Unit” and “5.8 Selecting a Capacity Rank and Max Selection (%)”. 

 

  

Figure 6.6-1 

 

Double-click 
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6.7. Changing the Joint Type 

See “5.15 Changing the Joint Type”. 

 

 

6.8. Entering the Length between the Joints 

See “5.16 Entering the Length between the Joints”. 

 

 

6.9. Deleting a Joint/Indoor Unit from the Piping Diagram 

See “5.17 Deleting a Joint/Indoor Unit from the Piping Diagram”. 

 

 

6.10. Editing the Piping Diagram 

Select the piping diagram, then click the [Edit] button or select [Edit] > [Edit]. 

 

  

Figure 6.10-1 

 

 

Figure 6.10-2 

 

Select piping diagram 

[Edit] button 
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Alternatively, double-click the piping diagram. 

 

 

Figure 6.10-3 

 

For how to edit the diagram, see “6.3 Adding a New Indoor Unit” – “6.9 Deleting a Joint/Indoor Unit from 

the Piping Diagram”. 

 

 

6.11. Copying the Piping Diagram 

Select the piping diagram, then click the [Copy] button or select [Edit] > [Copy]. A copy of the piping 

diagram will be created. 

 

 

Figure 6.11-1 

 

Double-click 

Select piping diagram 

 

[Copy] button 
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Figure 6.11-2 

 

 

6.12. Setting the Central Controller/BMS System Setting 

Click the [Central Controller / BMS System Setting] button or select [Edit] > [Central Controller / BMS 

System Setting]. For how to configure the settings, see “5.18 Setting the Central Controller/BMS System 

Setting”. 

 

 

Figure 6.12-1 

 

[Central Controller / BMS System Setting] button 
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Figure 6.12-2 
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6.13. Outputting Project Data 

Click the [Output Drawing and Data] button or select [Edit] > [Output Drawing and Data]. For how to 

output the data, see “5.19 Outputting Project Data”. 

 

 

Figure 6.13-1 

 

 

Figure 6.13-2 

 

[Output Drawing and Data] button 
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7. Configuring Various Settings 

Configure various function settings of Selection Tool 2010. Select [Tool] > [Preferences]. 

 

 

Figure 7-1 

 

7.1. Configuring the Display/Unit Settings 

Configure the main menu display settings and unit settings used for output. 

 

 

Figure 7.1-1 

 

7.2. Setting the Specification Check 

Configure the settings of Piping specification check, Indoor unit data check, and Equipment length 

calculation. The default setting is that Piping specification check and Indoor unit data check are to be 

performed. 
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Figure 7.2-1 

 

① Piping Rule Check 

Select whether to check the piping rules provided by design manual. If the checkbox is selected, the 

following rules are checked: the total length is 180m or less (excluding PMV Kit); the indoor unit 

farthest from the first branch is within 35m; the length of the main pipe is 65m or less, etc. 

If the checkbox is not selected, no piping rules are checked and they are no longer required entry 

items. 

 

② Outdoor unit Pipe Length Check 

Select whether to check if the pipe length is entered on the outdoor unit data screen. If the checkbox 

is selected, a warning message will appear if the pipe length of the outdoor unit created/edited on the 

outdoor unit data screen is not entered. 

If the checkbox is not selected, entry is not checked and it is no longer a required entry item. 

 

③ Indoor Unit Piping Length and Height Difference Check 

Select whether to check if the pipe length and height are entered on the indoor unit data screen. If the 

checkbox is selected, a warning message will appear if the pipe length and height of the indoor unit 

created/edited on the indoor unit data screen are not entered. 

If the checkbox is not selected, entry is not checked and they are no longer required entry items. 
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④ Indoor unit Cooling Data Check 

Select whether to check if the cooling data is entered on the indoor unit data screen. If the checkbox 

is selected, a warning message will appear if the temperature data and cooling capacity for Auto are 

not entered. 

If the checkbox is not selected, entry is not checked and it is no longer a required entry item. 

 

⑤ Indoor unit Heating Data Check 

Select whether to check if the heating data is entered on the indoor unit data screen. If the checkbox 

is selected, a warning message will appear if the temperature data and heating capacity for Auto are 

not entered. 

If the checkbox is not selected, entry is not checked and it is no longer a required entry item. 

 

 

7.3. Setting Items for Output/Print 

Select whether to output/print items. The default setting is that all items are to be output/printed. 

 

 

Figure 7.3-1 
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7.4. Setting the Drawing Frame 

Set the items to be displayed for the drawing frame. Entering the drawing frame name allows you to 

register the frame as a database. If the [New] button is clicked while the project is being edited, the 

building name from the project information is automatically displayed. When the screen is opened from 

the main screen, the entry fields are blank, and the date is that which is displayed on the computer. 

 

 

Figure 7.4-1 

 

7.5. Setting the Document Link 

The default document path is set to the installation folder on the hard disk. 

 

 

Figure 7.5-1 
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8. Setting the Calculation Pattern of Seasonal Power Consumption 

8.1. Creating a New Calculation Pattern of Seasonal Power Consumption 

The seasonal power consumption can be calculated using the system selection data. Select [Tool] > 

[Seasonal Power Consumption]. 

 

  

Figure 8.1-1 

 

To create/edit the calculation pattern of the Seasonal Power Consumption, select [Tool] > [Seasonal 

Power Consumption] > [Setting]. 

 

 

Figure 8.1-2 
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Figure 8.1-3 

 

To create a new pattern, click the [Add Calculation Pattern] button, select [Edit] > [Add Calculation 

Pattern], or select [New] from the Calculation Pattern combo box. 

 

  

Figure 8.1-4 

 

Figure 8.1-5 

[Add Calculation Pattern] button 
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Figure 8.1-6 

 

8.2. Editing the Calculation Pattern of Seasonal Power Consumption 

Select a calculation pattern from the Calculation Pattern combo box. 

 

① Calculation Name 

Set the calculation pattern name. An existing name cannot be set. 

 

Figure 8.2-1 

② Country 

Select a target country for the calculation of Seasonal Power Consumption. 

 

Figure 8.2-2 

③ City 

Select a target city for the calculation of Seasonal Power Consumption. The list of the cities varies 

depending on the selected country. 

 

Figure 8.2-3 

 

④ Type 

Select the air-conditioner type. 
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Figure 8.2-4 

 

⑤ Cooling Setting Temp./ Heating Operation Temp. 

Select a temperature for the calculation of Seasonal Power Consumption. 

 

Figure 8.2-5 

 

⑥ Cooling Operating Period/ Heating Operating Period 

Set the operating period for the calculation of Seasonal Power Consumption. 

 

Figure 8.2-6 

 

⑦ Operating Time 

Set the operating time for each day of the week. Clicking a cell selects/deselects the hour. Also, 

multiple cells can be selected simultaneously by selecting a range, line or column. 

 

Figure 8.2-7 
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8.3. Deleting the Calculation Pattern of Seasonal Power Consumption 

Click the [Delete Calculation Pattern] button or select [Edit] > [Delete Calculation Pattern]. 

  

Figure 8.3-1 

 

Figure 8.3-2 

 

8.4. Saving the Calculation Pattern of Seasonal Power Consumption 

Click the [Save] button or select [File] > [Save]. 

 

  

Figure 8.4-1 

 

Figure 8.4-2 

 

[Delete Calculation Pattern] button 

[Save] button 
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9. Importing the Temperature Data 

The temperature data for each city can be imported. Select [Tools] > [Seasonal Power Consumption] > 

[Temperature Data Import]. 

 

 

Figure 9-1 

 

9.1. Selecting a Temperature Data File 

Click the [Open] button or [Browse] button, or select [File] > [Open]. 

 

  

Figure 9.1-1 

 

Figure 9.1-2 

[Open] button 

[Browse] button 
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The Open dialog box appears. Select a file to import. 

The following formats are available: 

 

File type Excel 97 - 2003 

Extension .xls 

Column 1 Month 

Column 2 Day 

Column 3 Hour 

Column 4 DBT(C) 

 

When a file is selected, the file path appears in the text box. 

 

Figure 9.1-3 

 

9.2. Specifying a Country 

Enter a country name in the combo box, or select a country from the list. If the entered country name is not 

in the list, the country data is newly added when imported. If it is in the list, the data is overwritten. 

 

 

Figure 9.2-1 

 

9.3. Specifying a City 

Enter a city name in the combo box, or select a city from the list. If the entered city name is not in the list, 

the city data is newly added when imported. If it is in the list, the data is overwritten. 

 

 

Figure 9.3-1 
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9.4. Starting the Import 

Click the [Import] button, or select [File] > [Import]. 

 

  

Figure 9.4-1 

 

 

Figure 9.4-2 

 

When the import is complete, the data is saved. 

 

 

Figure 9.4-3 

[Import] button 
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10. Exporting the Temperature Data 

The temperature data for each city can be exported. Select [Tools] > [Seasonal Power Consumption] > 

[Temperature Data Export]. 

 

 

Figure 10-1 

 

10.1. Specifying the Export Destination 

Click the [Open] button or [Browse] button, or select [File] > [Open]. The Open dialog box appears. Select 

a file to export the data to. 

 

  

Figure 10.1-1 

 

 

Figure 10.1-2 

[Open] button 

 

[Browse] button 
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When a file is selected, the file path appears in the text box. 

 

 

Figure 10.1-3 

 

10.2. Selecting the File Type 

Select the File Type from the Export Data Category combo box. 

 

 

Figure 10.2-1 

 

The following table shows data content exported for each type: 

 

New Template Export a temperature data file template. 

All Export temperature data targeting all countries and cities. 

All Areas Export temperature data targeting all cities of the selected country. 

Selected Area Export temperature data targeting the selected country and city. 

 

10.3. Selecting a Country 

Select a country from the list. If the selected type is “New Template” or “All”, a country cannot be selected. 

 

 

Figure 10.3-1 
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10.4. Selecting a City 

Select a city from the list. If the selected type is “New Template”, “All” or “All Areas”, a city cannot be 

selected. 

 

 

Figure 10.4-1 

 

10.5. Starting the Export 

Click the [Export] button, or select [File] > [Export]. 

When the export is complete, the data is saved to the specified file. 

 

 

Figure 10.5-1 
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11. Outputting the Calculation Report of Seasonal Power Consumption 

The calculation report of Seasonal Power Consumption can be output using the system selection data 

and specified calculation pattern. 

 

 

Figure 11-1 

 

Select the “Calculate Seasonal Power Consumption” checkbox on the Output type selection screen to 

output the calculation report of Seasonal Power Consumption along with another output file. 

 

 

Figure 11-2 

 

If no calculation pattern is created, the calculation report of Seasonal Power Consumption can be output. 

To create a calculation pattern, see “8.1 Creating a New Calculation Pattern of Seasonal Power 

Consumption”. 

 

Click the [OK] button. The calculation report of Seasonal Power Consumption will be output as a file of the 

selected format. 
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12. License Agreement 

 

Before using "Selection Tool 2010" (hereinafter referred to as "this software"), read this software's license 

agreement (hereinafter referred to as "this agreement") carefully. 

By using or installing this software in part or as a whole, you agree to be bound by the terms of this 

agreement. 

If you (hereinafter referred to as "the user") do not agree to the terms of this agreement, return it to the 

place of purchase without using or installing this software. 

 

1. Under this agreement, this software means a computer program that is accompanied by this 

agreement as a recording medium or file, plus any and all other data including electronic 

documentation provided. Data that is explicitly not contained in this software is excluded. 

 

2. Toshiba Carrier Corporation retains the ownership and intellectual property rights to this 

software. The user may use this software by agreeing to the terms and conditions of this 

agreement for purposes designated by Toshiba Carrier Corporation or agreed upon by Toshiba 

Carrier Corporation and the user. 

 

3. Toshiba Carrier Corporation owns the copyright to this software. This software is protected by 

copyright laws and international treaties. 

 

4. The user may duplicate and install this software for purposes described in the documentation for 

this software. The user shall immediately delete a copy of this software when it becomes 

unnecessary. Excluding the above case, the user shall not duplicate this software. 

 

5. The user shall make no attempt to reverse engineer, decompile, disassemble, or alter this 

software. 

 

6. The user shall not let any other users use this software over a local network or the Internet. 

 

7. The user shall not distribute, give, rent, lease, sell, or sublicense this software or the right to use 

this software to any third party. 

 

8. The user shall respect the intellectual property rights of this software. In addition, the user shall 

recognize that this software is confidential and avoid disclosing this software to any third party. 

http://planetaklimata.com.ua/katalog-proizvoditeli/Toshiba/
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9. The user agrees to comply with the Foreign Exchange and Foreign Trade Control Law, the 

Export Trade Control Order, the United States Export Administration Act and all applicable 

international and national laws and regulations that apply to this software directly or indirectly. 

 

10. The user is allowed to use this software as is without any explicit or implicit guarantee. No 

implicit commercial guarantees or specific purpose applicability guarantees apply. Toshiba 

Carrier Corporation has no responsibility to guarantee the quality or performance of this 

software. Toshiba Carrier Corporation has no responsibility whatsoever for any damage, loss, 

cost or expense, incurred by the user, arising from the use of this software. 

 

11. If the terms of this agreement are violated or this agreement is cancelled, the user shall uninstall 

and remove this software, and return the recording media and files (including copies) to Toshiba 

Carrier Corporation. 

 

12. Toshiba Carrier Corporation reserves the right to terminate the use of this software and modify 

or improve this software at any time. 

 

13. This agreement will be governed by and construed in accordance with the laws of Japan. 

(However, the applicable law selection rules are excluded. Hereinafter the same shall apply) 

 

- End Of File - 

 


